Hargate Hall's blog

News and Events at Hargate Hall – self catering and wedding venue in the Peak District

Mondays Blog

| 0 comments

Well, I started the Monday Blog and then missed last weeks straight away! So I will start with last week. We had a group in who have been coming for many years, and use Hargate Hall for a family get together. Some of the group went off on local walks, some went to the local tourist hot spots and others stayed in for a relax, but they all gor together on the Saturday night for the party. They then headed off home over sunday afternoon and evening.

This weekend just gone was more unusual for us. The majority of the place was booked by a corporate group coming for a bit of team building. Whilst we do a lot of team building here, it is normally done through the week. They had caters in on the Friday night and a group of local actors in to do a murder mystery (for twitter users they can be contacted on @_laertesgirl ) which went down very well. Saturday was spend doing various activities in the grounds and using our high ropes course. They cooked their own meal on the Saturday evening as part of their team building challenge.

I also had a challenge with the oil boilers over the weekend. Both had been serviced in the previous couple of weeks as they had not been done for a while and occasionally were tripping out. However, whilst the service did highlight certain thing that needed replacing (like dirty fuel nozzles) the tripping out was getting worse. I spent some time talking to the technical help team to look at factors that could cause this that were not directly boiler related. The fact that both boilers have been working well for 3 years meant that it was not likely to be anything to with the infrastructure, and the fact that both were tripping out indicated that it had to be something they both had in common – the fuel. I checked the tank level, and whilst low was still OK. I checked all the fuel filters, the one by the tank needed a bit of a clean but the others were all fine. Could the dirty first filter have restricted the flow of oil enough to trip the boilers? Kept resetting for an hour, but no improvement. The help line did wonder whether the oil was running back into the tank and causing an air lock. So I fitted a non return valve in the supply pipe. This was very messy as the supply pipe was about 20m long and all that oil came out when I cut the pipe.  Net result… I was covered and smelling of oil, I have spent ages working in the basement by torchlight, I had some waste oil to take to the recycling centre, and the boilers wouldn’t start at all!! One of our good friends and neighbours had called round by this point, and saw that I was getting a bit stressed so nipped back home to get some scruffy clothes and then dived in to help.

I had a strange buzzing in my ear most of the time I was doing this – Julie kept saying have you checked the oil? have you checked the oil?…. I had looked at the oil that came out of the supply pipe when I drained it down and looked at what was left in the filters and all seemed OK. But I took a length of clear pipe stuck it into the tank and sucked hard. I was rewarded with a mouth full of diesel but the syphon worked and we watched as a huge amount of water came flowing out. We filled several 20 ltr containers with it. Eventually we got all the water out. We then had to flush out the supply pipe again. But still the boilers wouldn’t fire!

We checked the burning chamber to make sure it wasn’t flooded. We looked for and opened any oil bleed valves to let air out etc but still no joy. The oil level in the tanks was below the oil pumps in the boilers so we figured that they were air locked and couldn’t deliver the suction needed to get the oil through.

By now it was starting to get dark, and everyone was coming back to the Hall and would be wanting showers. The boilers had not been on for about 5 hours, and although there was still hot water left, I wasn’t sure how long it would last. I decided that somehow I needed a greater head of oil to clear all the air our so I detached the oil pipe from the tank, attached a 2m length of pipe set vertically and filled a jug with oil from the tank. I then carefully poured the oil into the pipe. Once full, the oil was now at least 1m above the boilers. We then bled the boilers one last time and after 2 or 3 tries the fired!! Not wanting to stop a good thing I then continued to top up the pipe to keep the boilers going till we have lots of hot water. Finally, I removed the pipe and reconnected to the tank. Everything is now running smoothly!. What a way to spend the weekend!!

I have now suggested to a couple of other people to check their tanks and water was also found. i think it has something to do with the hard winter we have and lots of condensation forming in the tank. If any of you have oil tanks it may be worth checking them. I would be interested to know what you find.

Leave a Reply

Required fields are marked *.